System Requirements for Beaver Funnels

You are here:
< Back

Supported browsers

  • The latest three versions of Chrome, Firefox, Safari, and Edge/Internet Explorer. For Edge/Internet Explorer, current support is IE 11 and all versions of Edge.

Example of “latest three versions”: if the latest version is 66.0.3359.181, then any release of versions 64-66 is supported.

Note: Other versions of browsers generally work, but this list refers to versions that Beaver Funnels provides support for.

Supported operating systems/devices

Standard computer operating systems are supported.

Important note: Operating systems (iOS and Android) for mid-sized and small devices like iPad are not supported.

WordPress/PHP

  • WordPress 4.5 and above
  • PHP 5.2.4 and above (PHP 7.x recommended)

Note: WordPress 4.9.6 requires Beaver Builder Version 2.1.1.3 or higher.

For performance and security reasons, we recommend using the latest version of WordPress and the highest version of PHP available on your host. For instructions on updating your WordPress installation, see this WordPress codex article.